Could not calculate build plan :lugin org.apache.maven.plugins:maven-resources-plugin:2.6 or one of

it2022-05-07  0

 

eclipse中新建maven项目,出现

Could not calculate build plan :lugin org.apache.maven.plugins:maven-resources-plugin:2.6 or one of  its dependencies could not be resolved

解决办法:

删除maven本地库里面的org.apache.maven.plugins:maven-resources-plugin所在目录,让mavan重新下载这个包

例如:C:\Users\Administrator\.m2\repository\org\apache\maven\plugins(你自己的目录)所有文件。

转载于:https://www.cnblogs.com/heqiyoujing/p/9534594.html


最新回复(0)